Download

Please see the installation documentation for information on how to configure, build, and install Aesop.

Prerequisites:

Note: if you use the source package for ae-blocking-parser then you will also need to install GHC and Cabal dependencies as well; see installation documentation for details.  The OpenPA, c-utils, and libev dependences are required regardless.

Main package:

Source repository access (for Aesop developers and contributors)

The source repositories can be found at https://xgitlab.cels.anl.gov/asg.